Invalid interface type and number cisco ошибка

I am reading book ‘CCNA Routing and Switiching Study Guide — Lammle, Todd’ wherein there was a command to create an interface (int f0/0).

On CISCO Router command when I am giving a command
Corp(Config)#int f0/0

It is displaying error message as «Invalid interface type and number«. Please help me with this command.

David's user avatar

David

2,2885 gold badges21 silver badges56 bronze badges

asked Jan 24, 2017 at 9:44

Nishant's user avatar

1

If you are working on packet tracer or gns3, go to the arrow on the router to show interface name. Or you can write this command:

corp # show ip interface brief

to find out the interfaces available to you.

Martin's user avatar

Martin

22k10 gold badges67 silver badges129 bronze badges

answered Jun 4, 2019 at 13:16

Mohamed Ibrahim's user avatar

Your router doesn’t have a module with a port named ‘ int f0/0 ‘ , turn off the router in your simulator (Packet tracer, GNS3..) and try to add a module wish have a port with ‘int f0/0’ ,otherwise, try to understand which port type and number your router has.

Tyr this command in ur CLI: show ip interface brief if it doesn’t show u nothing try this ‘do show ip interface brief

answered Nov 22, 2017 at 23:58

Khadhri Hamza's user avatar

when you are in global configuration mode type

hit this coomand:

do show ip int brief

Ip int (put the interface name) and configure it

answered Feb 25, 2017 at 19:11

vijay chaudhary's user avatar

Well its totally depends on your router’s module name…First check the module name by using command show ip interface brief in privilege mode.. if your router have module with f0/0 then only router will enter interface f0/0..

answered Jan 28, 2018 at 6:12

Amit udhwani's user avatar

I am trying to apply a scenario from the Cisco CCENT book where a 2811 Router uses VLANs. I have applied the network as is in the book inside my Packet Tracer.

Here is the section in the book and next is my implementation and the error I am getting.

//book example

Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#int f1/0
Corp(config-if)#description myDescriptionIsAwesome2
Corp(config-if)#no shutdown
Corp(config-if)#int f1/1
Corp(config-if)#description myDescriptionIsAwesome3
Corp(config-if)#no shut


//my implementation in Packet Tracer

Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
int f1/0
%Invalid interface type and number
Corp(config)#

I get the %Invalid interface type and number error.
What can be the reason? Is there anything I should add to the router after adding it in the packet tracer works space? Moreover, how do I create the Virtual Switch once I have set the router? Is it through the GUI or it is automatically done?

asked Jan 20, 2016 at 18:21

tony9099's user avatar

In order for this to work, you need to add a HWIC-4ESW module from the physical modules. Then use sh int to see what are the interfaces are named.

The description for it is : The HWIC-4ESW provides four switching ports.

answered Jan 20, 2016 at 19:22

tony9099's user avatar

tony9099tony9099

1671 gold badge1 silver badge9 bronze badges

% Неверный тип и номер интерфейса

Я пытаюсь применить сценарий из книги Cisco CCENT, где маршрутизатор 2811 использует VLAN. Я применил сеть, как в книге внутри моего Packet Tracer.

Вот раздел в книге, а затем моя реализация и ошибка, которую я получаю.

//book example

Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#int f1/0
Corp(config-if)#description myDescriptionIsAwesome2
Corp(config-if)#no shutdown
Corp(config-if)#int f1/1
Corp(config-if)#description myDescriptionIsAwesome3
Corp(config-if)#no shut


//my implementation in Packet Tracer

Router#config t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname Corp
Corp(config)#enable secret myPassword
Corp(config)#interface vlan 1
Corp(config-if)#description myDescriptionIsAwesome1
Corp(config-if)#ip address 10.1.1.1 255.255.255.0
Corp(config-if)#no shutdown
Corp(config-if)#
%LINK-5-CHANGED: Interface Vlan1, changed state to up
int f1/0
%Invalid interface type and number
Corp(config)#

Я получаю %Invalid interface type and number ошибка. В чем может быть причина? Что-нибудь, что я должен добавить к маршрутизатору после добавления его в рабочее пространство трассировщика пакетов? Кроме того, как мне создать виртуальный коммутатор после настройки маршрутизатора? Это через графический интерфейс или это делается автоматически?

2016-01-20 18:21

1
ответ

Чтобы это работало, вам нужно добавить HWIC-4ESW модуль из физических модулей. Тогда используйте sh int чтобы увидеть, какие интерфейсы названы.

Описание для него: HWIC-4ESW имеет четыре коммутационных порта.


tony9099

20 янв ’16 в 19:22
2016-01-20 19:22

2016-01-20 19:22

Router>en
Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int gig 9/0.22
%Invalid interface type and number
Router(config)#
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int g0/0
%Invalid interface type and number
Router(config)#int g0/22
%Invalid interface type and number
Router(config)#

asked Oct 8, 2021 at 10:39

Anastasia Vishnevscaia's user avatar

1

At first do command

show ip interface brief

and check what interfaces you have.

Probably you are looking for commands:

int gi0/0.22
 encapsulation dot1q 22

int gi0/0.23
 encapsulation dot1q 23

int gi0/0.24
 encapsulation dot1q 24

answered Oct 20, 2021 at 19:15

AllertGen's user avatar

Студворк — интернет-сервис помощи студентам

Друзья! вот ресурс, там сказано, какие команды нужно выполнять, чтобы поднять такой интерфейс, что-то не работает у меня эта команда

Bash
1
2
3
Router(config)#interface serial 0/1/0
%Invalid interface type and number
Router(config)#

Тем не менее, создать можно. Оттуда же я скачал файл rate_clock.pkt. где два маршрутизатора 1841 меж собой соединены именно интерфейсами Se0/1/0 у меня этот файл открылся в CPT, он работоспособен.

Спасибо, кто откликнется.

Добавлено через 2 часа 3 минуты
Короче, я разобрался. Что бы это всё заработало, необходимо зайти на вкладку «физическое пространство», там выключить роутер из сети. После ткнуть на WIC-2T, в правом нижнем углу появится изображение какой-то платы. Её надо перетащить мышью в левую часть изображения задней панели маршрутизатора. После включить маршрутизатор. Ужас.

Понравилась статья? Поделить с друзьями:
  • Invalid floating point operation ошибка в программе
  • Invalid encryption method zebra ошибка
  • Invalid digit 8 in octal constant ошибка
  • Invalid data in the file ошибка
  • Invalid data about errors перевод ошибка obd